Slow response in application queries
Incident Report for Kissmetrics
Resolved
Queries are ruining reasonable, and somewhat faster than before, working toward being reasonably faster than before.
Posted 8 months ago. Feb 06, 2019 - 15:48 PST
Identified
Application queries are still running slower than they should be. We identified and resolved one of the causes, now we are working on resolving a second.
Posted 8 months ago. Feb 06, 2019 - 02:31 PST
Monitoring
Slow queries have been dealt with appropriately, they should be faster now. We're watching closely to make sure they remain reasonably fast.
Posted 8 months ago. Feb 05, 2019 - 16:52 PST
Investigating
You may have noticed queries are unreasonably slow. We've noticed too and are working on making them reasonably faster.
Posted 8 months ago. Feb 05, 2019 - 15:20 PST
This incident affected: Reporting Infrastructure and Web Application.