Long running queries
Incident Report for Kissmetrics
Resolved
Reporting and queries have been running within acceptable limits.
Posted almost 3 years ago. Dec 14, 2016 - 14:48 PST
Monitoring
A backend optimization was blocking reporting/queries from completing in a timely manner. We've un-stuck things and are monitoring performance.
Posted almost 3 years ago. Dec 14, 2016 - 12:12 PST