Application Dashboard Random Errors
Incident Report for Kissmetrics
Resolved
A backend node was wedged and was not correctly removed from the load balancer thus you were greeted (or scorned) with randomly placed error messages while trying to run reports and several other tasks. Badly behaving node was un-wedged and is now more pleasant to deal with.
Posted 4 months ago. Jul 01, 2019 - 18:37 PDT
Update
A backend node was wedged and was not correctly removed from the load balancer thus you were greeted (or scorned) with randomly placed error messages while trying to run reports and several other tasks. Badly behaving node was un-wedged and is now more pleasant to deal with.
Posted 4 months ago. Jul 01, 2019 - 18:36 PDT
Investigating
The application dashboard is randomly generating errors. We are investigating the issue and will update as soon as we know why.
Posted 4 months ago. Jul 01, 2019 - 17:43 PDT
This incident affected: Reporting Infrastructure and Web Application.