Partial outage on main application.
Incident Report for Kissmetrics
Resolved
The issue is resolved.
Posted about 3 years ago. Oct 13, 2016 - 13:17 PDT
Monitoring
The application is no longer returning 500 errors, and we are continuing the monitor the situation.
Posted about 3 years ago. Oct 13, 2016 - 12:37 PDT
Identified
We have identified an issue with our main application returning 500 errors.
Posted about 3 years ago. Oct 13, 2016 - 11:25 PDT